Welcome to R@'s forum

Forum du clan R@ : www.ra-clan.new.fr
 
AccueilAccueil  PortailPortail  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  ConnexionConnexion  

Partagez | 
 

 probleme de protocole

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Arman!

avatar

Nombre de messages : 243
Age : 25
Localisation : entre les frites la biere et les moules ^^
Date d'inscription : 19/02/2006

MessageSujet: probleme de protocole   Jeu 19 Oct - 18:37

G un probleme .. :S .. quand je veux lancer un serveur de 1.16 , il me met ke le serveur utilise le protocole 43 :S (ou 46 ) .. puis je fais Esc et il me demande la clef de mon cd (c un pirate donc G pas :S ) . keske jdois faire? OO merciiiiiiiii d'avance Smile


Dernière édition par le Jeu 19 Oct - 19:34, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
HyogA
Ex-Membre
avatar

Nombre de messages : 2294
Localisation : dans ton cul au fond a gauche
Date d'inscription : 17/02/2005

MessageSujet: Re: probleme de protocole   Jeu 19 Oct - 19:25

je peu pas t'aider mais stp, met un titre explicite a ton topic (bouton édité) comme sa apres on poura le retrouver si y'a une réponse utile de donnée Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://clan-dhs.forumpro.fr
Arman!

avatar

Nombre de messages : 243
Age : 25
Localisation : entre les frites la biere et les moules ^^
Date d'inscription : 19/02/2006

MessageSujet: Re: probleme de protocole   Jeu 19 Oct - 19:34

voila Smile .. merci quand meme hyoga ^^
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
micha
Membre
avatar

Nombre de messages : 2142
Localisation : la seyne
Date d'inscription : 18/04/2005

MessageSujet: Re: probleme de protocole   Jeu 19 Oct - 19:54

tu dois passer par 1.32 en voulant aller en 1.16 ou inverse tu essai d'aller en 1.32 avec quake 1.16 pour avoir ce message


ce probleme c'est tout simplement ca donc essai de prendre un screen du message avec en pluS la console pour voir la version et le server pour voir ou il est


je voi que ca =)

_________________

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.thunders-skates.com
Arman!

avatar

Nombre de messages : 243
Age : 25
Localisation : entre les frites la biere et les moules ^^
Date d'inscription : 19/02/2006

MessageSujet: Re: probleme de protocole   Jeu 19 Oct - 20:28

oui c exactement ce que j'ai fait lol Smile .. ben pour le screen mon pc il ne veut pas les prendre depuis lgtmps lol .. et heu c'etait sur le serveur r@ ..
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
HyogA
Ex-Membre
avatar

Nombre de messages : 2294
Localisation : dans ton cul au fond a gauche
Date d'inscription : 17/02/2005

MessageSujet: Re: probleme de protocole   Jeu 19 Oct - 22:19

donc je supose que c'est que tu a instaler q3 1.32?
un conseil, pour ton quake 1.16 et 1.32 , fait deux dossier différent, c'est mieu, y'a pas de confrontation entre les donnée des deux, apres faut se fair 2 hlsw et deux raccourcis quake mais bon, au moin t'a jamais de problem ^^
du moin moi j'fonctionait comme sa et j'ai eu aucun problem (pour le peu de temps que j'suis rester en 1.32 ^^)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://clan-dhs.forumpro.fr
Arman!

avatar

Nombre de messages : 243
Age : 25
Localisation : entre les frites la biere et les moules ^^
Date d'inscription : 19/02/2006

MessageSujet: Re: probleme de protocole   Jeu 19 Oct - 23:37

lol ok mais maintenant mon truc il devient gris puis il saccade , puis il redevient gris (comme qd il lance le jeux ) et il revient au bureau mdr
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
HyogA
Ex-Membre
avatar

Nombre de messages : 2294
Localisation : dans ton cul au fond a gauche
Date d'inscription : 17/02/2005

MessageSujet: Re: probleme de protocole   Ven 20 Oct - 13:18

je sait pas ce que c'est, mais je pense que y'a une merde dans le paramétrage
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://clan-dhs.forumpro.fr
Arman!

avatar

Nombre de messages : 243
Age : 25
Localisation : entre les frites la biere et les moules ^^
Date d'inscription : 19/02/2006

MessageSujet: Re: probleme de protocole   Ven 20 Oct - 15:29

je V reistaller quake 3 ce soir qd j'aurai le cd ^^
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Arman!

avatar

Nombre de messages : 243
Age : 25
Localisation : entre les frites la biere et les moules ^^
Date d'inscription : 19/02/2006

MessageSujet: Re: probleme de protocole   Dim 22 Oct - 14:44

voila mon jeu est reinstaller , tou est correct a part ke le jeu est en gris , j'ai verifier mes parametres avec ceux d'un copain mais c'est toujours interface en sombre ..keske jdois fair ??? :'(
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Apoc4l!ps3
Membre
avatar

Nombre de messages : 2237
Localisation : 91
Date d'inscription : 23/08/2005

MessageSujet: Re: probleme de protocole   Dim 22 Oct - 15:47

><

vire tout ton dossier de quake

reinstalle proprement quake


ensuite, tu mais le patch 1.16.


une fois que c'est fait, tu lance le jeu, ca sera sombre et tu pourra normalement pas augmenter la luminositer vu que tu est sous win XP.

pour l'augmenter, y'a un moyen et c'est asser chian...


faudrai que je fasse un tuto la dessu d'aileur...

je v m'en occuper tien Very Happy

_________________
Apoc4l!ps3 / Asche Web's Site


*hradgrubmmlekzoal..* ; [Accent : mordavie] Mais qu'est-ce que tu marmonne ? [Accent : Marseillais]Hein ? [Accent : mordavie]Mais qu'est-ce que tu marmonne ?! [Accent : Marseillais]M'en fiche que tu ramone, j'ai pas de cheminé !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://deckman100.free.fr/OOH
Arman!

avatar

Nombre de messages : 243
Age : 25
Localisation : entre les frites la biere et les moules ^^
Date d'inscription : 19/02/2006

MessageSujet: Re: probleme de protocole   Dim 22 Oct - 16:07

mdr voila c fait apo Very Happy .. comment mettre en plus lumineux? .. avant ca marchait sans qua je fasse koi ke ce soit.. c bizarre ..
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Apoc4l!ps3
Membre
avatar

Nombre de messages : 2237
Localisation : 91
Date d'inscription : 23/08/2005

MessageSujet: Re: probleme de protocole   Dim 22 Oct - 16:39

je vien de finir !

a cette adresse : http://apocaq3.free.fr/tutorial/lightsq3/

TOUT DROITS RESERVER SVP !

je le post dans la parti tutoriaux.

_________________
Apoc4l!ps3 / Asche Web's Site


*hradgrubmmlekzoal..* ; [Accent : mordavie] Mais qu'est-ce que tu marmonne ? [Accent : Marseillais]Hein ? [Accent : mordavie]Mais qu'est-ce que tu marmonne ?! [Accent : Marseillais]M'en fiche que tu ramone, j'ai pas de cheminé !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://deckman100.free.fr/OOH
Arman!

avatar

Nombre de messages : 243
Age : 25
Localisation : entre les frites la biere et les moules ^^
Date d'inscription : 19/02/2006

MessageSujet: Re: probleme de protocole   Dim 22 Oct - 18:24

mercii beaucoup apo !! Very Happy .. c'esDt tres clair .. mais je n'ai pas reussi lol..Des que je remets full screen il redevient sombre , et quand je veux jouer aussi !! .. des fois quand je touche a brightness je pense .. il redevient normal .. dc je pense avoir reussi et des que je vais sur un serveur je rejoue en sombre Sad .. le seul moyen de jouer en clair c en petit ecran Sad
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Arman!

avatar

Nombre de messages : 243
Age : 25
Localisation : entre les frites la biere et les moules ^^
Date d'inscription : 19/02/2006

MessageSujet: Re: probleme de protocole   Dim 22 Oct - 18:37

je viens de faire des test j'ai un peut tout essayerr et je crois ke j'ai trouver !!!!!!!!! merci beaucoup apo Razz .. Very Happy:D (k)(k)(k) .. bon maintenant les pti r@ je vous attends dans l'arene ^^
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Apoc4l!ps3
Membre
avatar

Nombre de messages : 2237
Localisation : 91
Date d'inscription : 23/08/2005

MessageSujet: Re: probleme de protocole   Dim 22 Oct - 19:05

c bizard normalement ca foncitonne a merveille !

_________________
Apoc4l!ps3 / Asche Web's Site


*hradgrubmmlekzoal..* ; [Accent : mordavie] Mais qu'est-ce que tu marmonne ? [Accent : Marseillais]Hein ? [Accent : mordavie]Mais qu'est-ce que tu marmonne ?! [Accent : Marseillais]M'en fiche que tu ramone, j'ai pas de cheminé !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://deckman100.free.fr/OOH
Arman!

avatar

Nombre de messages : 243
Age : 25
Localisation : entre les frites la biere et les moules ^^
Date d'inscription : 19/02/2006

MessageSujet: Re: probleme de protocole   Dim 22 Oct - 19:38

ben ca marche mais c'est encore fort sombre , dans l'espace je vois kasi rien :S mais bon je suisdeja content comme ca ^^
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Apoc4l!ps3
Membre
avatar

Nombre de messages : 2237
Localisation : 91
Date d'inscription : 23/08/2005

MessageSujet: Re: probleme de protocole   Dim 22 Oct - 21:45

m'enfint jme donne a faire un truc de ouf que j'ai fait en live ! (he oui, je venai de réinstaller quake et le logiciel q3dr)

et ca a marcher du feu de dieu....et toi tu le suit a la lettre et ca marche pas !

mais z'i donc dla bonne volonter bon sang !

_________________
Apoc4l!ps3 / Asche Web's Site


*hradgrubmmlekzoal..* ; [Accent : mordavie] Mais qu'est-ce que tu marmonne ? [Accent : Marseillais]Hein ? [Accent : mordavie]Mais qu'est-ce que tu marmonne ?! [Accent : Marseillais]M'en fiche que tu ramone, j'ai pas de cheminé !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://deckman100.free.fr/OOH
Arman!

avatar

Nombre de messages : 243
Age : 25
Localisation : entre les frites la biere et les moules ^^
Date d'inscription : 19/02/2006

MessageSujet: Re: probleme de protocole   Dim 22 Oct - 22:12

mdr je comprends Razz .. G chipoter pdt une heure mais a mon avis ya ptet une etape ki loupe lol Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: probleme de protocole   

Revenir en haut Aller en bas
 
probleme de protocole
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» probleme gps navman 5505
» Probleme avec le ludroth Royal
» probleme nabaztag + noos
» [Résolu]probleme alicebox
» Petit probleme [Pandawa eau lvl 43]

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Welcome to R@'s forum :: Aides et suggestions :: Besoin d'aides ?-
Sauter vers: